Connecting to the Secure Wireless Network in Mac OS X

Setup instructions vary depending on which version of Mac OS X you are running.

You will need to be using Mac OS 10.6 or higher. Versions of Mac OS before 10.6 (Snow Leopard) do not include the software required to connect to a secure wireless network.

Please choose the directions for your version of OS X:

If you are unsure which version of Mac OS X you are running you can check by clicking the Apple icon in the menu bar and selecting About This Mac.